Migrate from Bear

Migrating your notes from Bear is easy:

  1. In Bear click on a note in the sidebar and select Edit → Select All a.
  2. Now use File → Export Notes... s. Ensure "Export as" is set to "Markdown" and "Export attachments" checkbox is checked.
  3. That's it. Now you can just drag and drop or do File → Open... o in Nota.